BusinessObjects Board

Webi Administrator Log In Problem

I’m currently working on moving a Business Objects 5.1.2 installation from an NT server to Windows 2000. The data and repository are in Oracle.

I’m at a point in the installation where I need to log into the Webi Administrator for the first time. The Webi Systems Admin guide suggests that I should:
“Type a Windows system administrator login name and password in the entry boxes.
Click the Login button, or press Enter before leaving the Password entry box.
The login procedure begins.”

At this point I get an error message “Can’t connect to the Cluster Manager”. :?

As far as I know I’m using the correct user name and password.

Any help hugely appreciated! :slight_smile:


AgentX20 (BOB member since 2004-10-12)

The Windows System Administrator userid that you’ve used has access rights to and administrative rights on the WebI server that has the Cluster Manager? You can go to the server in question, and use that userid and password to log in – and can see that it has Windows administrative rights on the machine?

Anita Craig :us: (BOB member since 2002-06-17)

Thanks for your reply Anita. :slight_smile:

It is all on the same server. I can log on to the server using Remote Desktop with this account, but the same account won’t work for Webi Administrator. :?


AgentX20 (BOB member since 2004-10-12)

Our Windows admins had set up a special “local” administrator account for us to use – at this point, I don’t recall whether the account needs to be considered a “local” admin account or not. I’m sorry, but I’m out of ideas. :?

Anita Craig :us: (BOB member since 2002-06-17)

Thanks again, Anita. :slight_smile:

The account I’m using is a local admin account, and there is only one server (this one) in the cluster.

I’ve got a feeling it’s something to do with trying to use such an old version of BO with current versions of Windows 2000, IIS, anti-virus etc. I’m told this worked in a test environment, so there maybe extra factors that come into play when I try to deploy in a production environment. :?

Anyway, thanks for looking!

Alan :slight_smile:

AgentX20 (BOB member since 2004-10-12)

We had 5.1.6, 5.1.7, 5.1.9 on Windows 2000 Server, IIS 5 – I would have thought that 5.1.2 would work as well.

Did you reboot the server after the installation, and see the WebI server icon stop blinking and turn its dot to a solid red dot?

You should be able to launch Administrator right there from the server, as well – there should be a program entry for it.

Anita Craig :us: (BOB member since 2002-06-17)

Yes, the server was rebooted several times during the process of installing the software, and the Webi icon was showing steady red.

A colleague has now managed to resolve this problem, so I’m posting the information I’ve been given, should anyone encounter a similar issue…

It is thought that the problem could be attributed to the Java interface possibly used in early versions of Business Objects causing page faults/applications to hang on a Windows platform.

The solution was to launched BOM/WEBI and remove symcjit.dll from the WebiIntelligence/jre/bin folder, then fire up WEBI, put the dll back, then rename it symcjit_old.dll, then launch the application Oracle For db Connections. The file name was then returned to its original name. It was then possible to launch the Webi Administrator and so far everything else looks as it should.

Bearing in mind the original error message, I’m not clear on why this action was necessary, but clearly it worked and we can now move on. :slight_smile:


AgentX20 (BOB member since 2004-10-12)