Partial results in WEbi 4.1


I am receiving the “partial results” error in my report. The settings on the report queries have been upped to a much larger number than the default 5000 rows, but still getting it.

I remember there is a setting at the CMC level where you can manage the global value, but cannot for the life of me find where and there is nothing helpful on the interwebs I can find other than lots of random “do this” which are all from the early 2000s and bear no relation to Bus Obs 4.1

Can anyone point me in the right direction pls?

it’s ok i’ve found the answer

In the Universe design tool (IDT) , go to the business layer for the universe you want to increase. There is a query settings pane that has max rows - either untick or set to a maximum, save and re-publish

1 Like

This catches me nearly every time I build a new universe.

1 Like