Logon failed for RESTful Web Services. Contact system administrator

Hello, i’ve installed sap bi4.3
CMC works fine,
webI rich client is OK
When i log into launchpad, i have :
Logon failed for RESTful Web Services. Contact system administrator

I verified on CMC :

  1. Navigate to Applications.
  2. Right click on ‘RESTful Web Service’ and go to its Properties.
  3. verify the Access URL pointing to an externally accessible IP or hostname.
    my url is : http://WIN2019BI43:6405/biprws".
    This URL is OK on my client browser.
    I also trierd the port with TELNET, it’s OK (telnet WIN2019BI43 6405 )

What could be the problem ?
Google send me to sap help (case number 2576124), but i don’t have access.

CAn someone helt me ?

When using BOE 4.2 SP5 or above and Tomcat, instead of installing/enabling WACS/Restful web services and using its default port 6405, redirect to use your Tomcat port.

The Restful URL should be: http://BIserver:8080/biprws

Note, 8080 is the default, if you are using a different port or SSL, replace with your specific port – would be the same as in your URL for CMC.

In fact, i’ve tried the install with Wacs, i’ve the problem.

This morning, i tried with tomcat, i’ve the same problem.
The restful URL defined in BO serveur 'Restful Web Service ’ seems OK : http://WIN2019BI43:8080/biprws

I try it on a browser, it seems OK, I paste the answer at the end of this message.
With only WebI Rich client, all is OK. I can work.
When i launch launchpad, i have the same problem : Logon failed for restful web Service. Contact your system administrator

the answer given is :

This XML file does not appear to have any style information associated with it. The document tree is shown below.

<atom:title type=“text”>Repository</atom:title>

<atom:title type=“text”>InfoStore</atom:title>

Are you using a custom URL for your system instead of the web server name? If you are, you need to configure the RESTful URL under Applications in the CMC to match the base part of the actual URL that your users use when accessing the system. If the two don’t match, you’ll get this error.