BusinessObjects Board

issue with 6.5 server

Here is the issue i am facing with 6.5

we have a Test box, QA box and a production box.

my domain id is: ASDF

my Test box User id is: abcdT
my test box password: 1234

my Test box User id is: abcdQ
my test box password: 8995

my Test box User id is: abcdP
my test box password: 3363

i tried loging in to test box with user id :abcdT and password 1234 …
it takes me to the production box insted of test box

i tried loging in with my domain id: ASDF and password 1234…
it takes me to the production.

note: i learned that they did some upgradation on the server few months back.
i think they forgot to upgrade few stuff they are supposed to and have no clue :hb:

Bandreddy :us: (BOB member since 2011-05-04)

When you say it “takes you to production”, do you mean your browser is redirected to the production server? Or that you’re still connected to the Test server, but you are seeing content from production?

And I assume you’re logging in to Infoview, and not Full Client.


joepeters :us: (BOB member since 2002-08-29)

yes i am logging on to Infoview and the browser redirecting me to production box.

Bandreddy :us: (BOB member since 2011-05-04)

A redirect can happen in any number of places.

Are you running IIS? If so, I’d first check the virtual directory settings for /wi (or /wijsp). The Content setting on the Virtual Directory tab should be set to “A directory located on this computer”.

If it is, then the redirect is happening someplace else. Best way to track it down would be with a web sniffer. You could use Firebug in Firefox, or Fiddler for IE (and FF), or any number of others. Start it up, then log in to Infoview. Check the transaction log – at some point you’ll see a switch from the test server to the production server. Look closely at the last transaction from test – look at the source for whatever page it’s coming from and/or its virtual directory settings in IIS. You should see a redirect somewhere in there.


joepeters :us: (BOB member since 2002-08-29)

Thanks for the reply Joe…

when someone reboots the server the authentication changes back to the Basic instead it should stay as Business Objects.
i changed the authentication to Business Objects and it worked.(i don’t thik what i did is a permanent solution)

I will try to impliment your suggested methods and see how it goes.


Bandreddy :us: (BOB member since 2011-05-04)