Failed to start node (Error: CFT 06503)

I am trying to run the configuration tool for BO 6.5.1 and am encountering the below error -> Failed to start node (Error: CFT 06503)
and when i view the log - this is what i see -

OUTPUT>[LOG][111] : updating the configuration file (s)
OUTPUT>[LOG][111] : configuring the ASF services…
OUTPUT>[LOG][111] : starting ORB node…
ERROR>‘E:\APPS\Business’ is not recognized as an internal or external command,
ERROR>operable program or batch file.
OUTPUT>[ERROR][503] : Failed to start node

I have done the server installation at
E:\APPS\Business Objects\BusinessObjects 6.5.1

In the previous posts I got to know that we cannot use the standard path. I earlier had it installed in E:\APPS\Program Files\Business Objects\BusinessObjects 6.5.1, but after going through one of the posts, i uninstalled and had it installed again in E:\APPS\Program Files\Business Objects\BusinessObjects 6.5.1

But am getting the same error. Any thoughts or insights is highly appreciated.

  1. Is the path causing the problem (path has names with spaces)
  2. Did something go wrong in the server installation?

Please let me know.

User@BO (BOB member since 2012-07-23)

I had problems with long paths a long time ago, think it was under 6.51, also. More of a Windows issue, but it caused me heartache under that version.

You can fight thru it with a Windows directory name parameter, but the easier way is short paths - I think I went with D:\BO6 and had better luck.

Good luck!

bdouglas :switzerland: (BOB member since 2002-08-29)

Ya thanks. I am now trying it with a short path -> E:\BO651.

I would update with the status shortly.

User@BO (BOB member since 2012-07-23)

Sweet. I am able to get past that step. Thanks!
(Continuing the configuration though).

User@BO (BOB member since 2012-07-23)

Great, glad that helped!


bdouglas :switzerland: (BOB member since 2002-08-29)


I am now done with the configurationa and supervisor setup.
I am now able to open the BO admin through console and access the documents, but i get page cannot be displayed when i try through the URLS -


I unchecked the friendly message option in IE and i see the message - Bad Request (Invalid hostname)

here are the steps I have ensured -

  1. Enabling the parent paths
  2. Setting - Allow scripts and executables
  3. Enable session state
  4. restart server

No luck yet! Any pointers?

Please let me know

User@BO (BOB member since 2012-07-23)

It’s 6x, did you go into the configuration tool (forget what it’s called) and deploy your webserver / appserver? Did you choose IIS or Tomcat?

I think that’s the part 2 of the install - install it all, then configure your node (master node for just a single server) - that puts you into all the setup screens you’ll need next.

In 3x it just happens, in 6x you do that manually - lets you add servers to existing clusters, move stuff around…


bdouglas :switzerland: (BOB member since 2002-08-29)


i have a same problem.
We have to chance the server from Win2003 to Win2008 R2.

If i start the configuaration tool, i get te same error.
I use a very short part, but it doesn’t work.

We still have also BO 3.1, but i prefer the old Dessi. (VBA, Grouping function, faster, etc…)


Steffen11 (BOB member since 2011-02-16)

DeskI is provided with XI3.1; it’s not till BI4 that it’s not included.

joepeters :us: (BOB member since 2002-08-29)