Cannot open any unx universe (IDT 23140)

Hi,

Imported today the “BI Platform CMS System Database Sample.lcmbiar” from C:\Program Files (x86)\SAP BusinessObjects\SAP BusinessObjects Enterprise XI 4.0\Samples\bionbi.

Trying to create my frst report as administrator with an unx universe in Webi (rich client), upon selecting the unx I get "Universe xxx does not exist or your security profile does no allow you to access it (IDT 23140).

Creating reports from unv universes is fine.

I wanted to change the access level for Full Control but the “Add/remove rights” from Included Rights option is disabled. (There I can see the System > Universe (information design tool) rights.

Questions: is it an upgrade problem that not all rights are included in Full Control? If so, is it reparable? (I can alwys create a new Full Control B)

Questions: How can I othrewise solve the IDT 23140?
I also tried to add these rights to the admin for the universe folder containing the unx unverse but no luck.

Background: running on SAP BI 4.2 SP6, upgraded from SAP BOXI 3.1 SP7 by copying the setup with Upgrade Management Tool (to another new empty repository).

Thanks


thirei :sweden: (BOB member since 2011-05-11)

Hi,

Yipeeee Monday and a BO problem to solve!

I created a new acces right (Full Control with All rights) and ticked “Granted” for all system, application, content, and general rights whenever available. Some of the rights were very appealing.
I also changed the top-level security for folders, users, universes and connections but still no luck.

The system we built that BO is bundled with, tells what exact right is missing (one at a time but still, it does not let you guess) Can’t BO be more specific! :hb: Is there a tool or at lesat a security trace logging that can help?

Besides, my looking at unassigned rights for my new access levle I still can see some but I can’t reach them.


thirei :sweden: (BOB member since 2011-05-11)

Log on backend machine says “Error! repoAccess.getUniverseInfo() : [repo_proxy 36] UniverseFacade::getUniverseInfo - ISInfoObject has not been found”. What does it means?


thirei :sweden: (BOB member since 2011-05-11)