BO4.1 SP3 Empty Reports on working publications


I am having some strange cases with publications scheduled.

Our reports use publication and dynamic recipients, exporting via E-mail and FTP the results in xml files.

Sometimes for no reason, the e-mail are sent with empty records, when previous days it worked just fine. We have solved it many times by making a new publication and scheduling it and the data is again fetched.

It has been like this for 2 weeks for now and it is very odd. I have some ideas of why is this happening but Im being asked for solutions and I don’t have any since reports are fine, publications too and schedulling too.

So I need your help.
Is performance involved here? Empty records are being sent when report gets freeze or exceeds its time limit?
Where I can find the logs of any publication or report run? For now I could only read instance detail log from scheduled publications.

Thank you in advance

JGT (BOB member since 2017-12-04)

Is your problem resolved ?

reddyvmk (BOB member since 2005-05-28)