SAP 3.1 SP 6 Upgrade to Java 7 Webi Error

SAP 3.1 SP 6
Upgrade from Java 6 to Java 7 25
Receiving the following error message when attempting to edit a Webi report:

“Cannot launch Java Report Panel, please make sure you have installed a Java virtual machine”

Has anyone experienced this issue? Any idea what the resolution would be?

Thanks in advance!


hsandwick (BOB member since 2008-04-22)

Did you try downgrading Java to Java 6 update 32 or something else etc.


BO_Chief :us: (BOB member since 2004-06-06)